PostGIS 2.0!!!

post message relatives to the gisgraphy project development

PostGIS 2.0!!!

Postby davidius » Fri Nov 02, 2012 8:47 pm

Attention anyone who is struggling with importing with Gisgraphy and PostGis 2.0+... it does not work. You need to download PostGreSQL 9.1 or so and install version 1.5 of PostGis. I've spent a few days on running this import with random errors shooting up all over the place. It's been a major headache. I'm now running the import under PostGis 1.5 and it seems to work much better (and faster to boot). I did find a random comment by David (the creator) on this forum about this issue somewhere but it required some digging. I'd suggest updating the helpfile to include this information if it wouldn't be too much trouble.
davidius
 
Posts: 2
Joined: Fri Nov 02, 2012 8:42 pm

Return to developper

Who is online

Users browsing this forum: No registered users and 1 guest

cron